CVE-2020-15305

Priority
Description
An issue was discovered in OpenEXR before 2.5.2. Invalid input could cause
a use-after-free in DeepScanLineInputFile::DeepScanLineInputFile() in
IlmImf/ImfDeepScanLineInputFile.cpp.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.0-10ubuntu2.3)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.2.0-11.1ubuntu1.3)
Ubuntu 20.04 LTS (Focal Fossa):released (2.3.0-6ubuntu0.2)
Ubuntu 20.10 (Groovy Gorilla):released (2.3.0-6ubuntu1)
Patches:
Upstream:https://github.com/AcademySoftwareFoundation/openexr/commit/3d03979dc101612e806cdf0b011475d9fa685a73
More Information

Updated: 2020-07-28 20:08:16 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)