CVE-2020-15011

Priority
Description
GNU Mailman before 2.1.33 allows arbitrary content injection via the
Cgi/private.py private archive login page.
Assigned-to
leosilva
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.1.20-1ubuntu0.6)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:2.1.26-1ubuntu0.3)
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-06-29 15:14:36 UTC (commit dc36b82adbb5fcee08d24a713d02a112848c7bd9)