CVE-2020-15005

Priority
Description
In MediaWiki before 1.31.8, 1.32.x and 1.33.x before 1.33.4, and 1.34.x
before 1.34.2, private wikis behind a caching server using the img_auth.php
image authorization security feature may have had their files cached
publicly, so any unauthorized user could view them. This occurs because
Cache-Control and Vary headers were mishandled.
Notes
Package
Upstream:released (1:1.31.8-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):released (1:1.31.8-1)
More Information

Updated: 2020-10-24 07:03:18 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)