CVE-2020-13628

Priority
Description
Cross-site scripting (XSS) vulnerability allows remote attackers to inject
arbitrary web script or HTML via the widgetId parameter to
host-monitoring/src/toolbar.php. This vulnerability is fixed in versions
1.6.4, 18.10.3, 19.04.3, and 19.0.1 of the Centreon host-monitoring widget;
1.6.4, 18.10.5, 19.04.3, 19.10.2 of the Centreon service-monitoring widget;
and 1.0.3, 18.10.1, 19.04.1, 19.10.1 of the Centreon tactical-overview
widget.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needs-triage
Ubuntu 20.10 (Groovy Gorilla):needs-triage
More Information

Updated: 2020-10-24 07:02:19 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)