CVE-2020-12398

Priority
Description
If Thunderbird is configured to use STARTTLS for an IMAP server, and the
server sends a PREAUTH response, then Thunderbird will continue with an
unencrypted connection, causing email data to be sent without protection.
This vulnerability affects Thunderbird < 68.9.0.
Notes
Package
Upstream:released (68.9.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:68.10.0+build1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:68.10.0+build1-0ubuntu0.18.04.1)
Ubuntu 20.04 LTS (Focal Fossa):released (1:68.10.0+build1-0ubuntu0.20.04.1)
Ubuntu 20.10 (Groovy Gorilla):released (1:68.9.0+build1-0ubuntu1)
More Information

Updated: 2020-07-28 20:08:12 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)