CVE-2020-12108

Priority
Description
/options/mailman in GNU Mailman before 2.1.31 allows Arbitrary Content
Injection.
Assigned-to
leosilva
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.1.20-1ubuntu0.5)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:2.1.26-1ubuntu0.2)
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-05-14 07:14:45 UTC (commit 89fffdbcf9e2d0786adaaeab7de41eba1e24b552)