CVE-2020-10975

Priority
Description
GitLab EE/CE 10.8 to 12.9 is leaking metadata and comments on
vulnerabilities to unauthorized users on the vulnerability feedback page.
Notes
msalvatoreAffects GitLab EE/CE 10.8 and later.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
More Information

Updated: 2020-09-10 06:35:31 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)