CVE-2020-10958

Priority
Description
In Dovecot before 2.3.10.1, a crafted SMTP/LMTP message triggers an
unauthenticated use-after-free bug in submission-login, submission, or
lmtp, and can lead to a crash under circumstances involving many newlines
after a command.
Assigned-to
mdeslaur
Notes
amurrayAccording to upstream, versions from 2.3.0 to 2.3.10 are affected
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (1:2.0.19-0ubuntu2.8)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1:2.2.9-1ubuntu2.6+esm2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:2.2.22-1ubuntu2.12)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.2.33.2-1ubuntu4.5)
Ubuntu 19.10 (Eoan Ermine):released (1:2.3.4.1-5ubuntu3.1)
Ubuntu 20.04 LTS (Focal Fossa):released (1:2.3.7.2-1ubuntu3.1)
Ubuntu 20.10 (Groovy Gorilla):released (1:2.3.7.2-1ubuntu4)
More Information

Updated: 2020-05-29 19:21:53 UTC (commit 2d0d387aa141e969cc1ddbb230ab2faa3ee568d5)