CVE-2020-10804

Priority
Description
In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection
vulnerability was found in retrieval of the current username (in
libraries/classes/Server/Privileges.php and
libraries/classes/UserPassword.php). A malicious user with access to the
server could create a crafted username, and then trick the victim into
performing specific actions with that user account (such as editing its
privileges).
Notes
Package
Upstream:released (4:4.9.5+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.5+dfsg1-1ubuntu1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.5+dfsg1-1ubuntu1)
More Information

Updated: 2020-07-28 18:59:51 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)