CVE-2020-10803

Priority
Description
In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection
vulnerability was discovered where malicious code could be used to trigger
an XSS attack through retrieving and displaying results (in
tbl_get_field.php and libraries/classes/Display/Results.php). The attacker
must be able to insert crafted data into certain database tables, which
when retrieved (for instance, through the Browse tab) can trigger the XSS
attack.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.5+dfsg1-1ubuntu1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.5+dfsg1-1ubuntu1)
More Information

Updated: 2020-07-28 18:59:51 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)