CVE-2020-10724

Priority
Description
A vulnerability was found in DPDK versions 18.11 and above. The
vhost-crypto library code is missing validations for user-supplied values,
potentially allowing an information leak through an out-of-bounds memory
read.
Assigned-to
mdeslaur
Notes
Package
Source: dpdk (LP Ubuntu Debian)
Upstream:released (19.11.2,18.11.8,20.02.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
Ubuntu 19.10 (Eoan Ermine):released (18.11.5-0ubuntu0.19.10.2)
Ubuntu 20.04 LTS (Focal Fossa):released (19.11.1-0ubuntu1.1)
Ubuntu 20.10 (Groovy Gorilla):released (19.11.1-0ubuntu2)
More Information

Updated: 2020-05-29 19:21:49 UTC (commit 2d0d387aa141e969cc1ddbb230ab2faa3ee568d5)