CVE-2020-10079

Priority
Description
GitLab 7.10 through 12.8.1 has Incorrect Access Control. Under certain
conditions where users should have been required to configure two-factor
authentication, it was not being required.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-09-09 23:34:07 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)