CVE-2020-0549

Priority
Description
Cleanup errors in some data cache evictions for some Intel(R) Processors
may allow an authenticated user to potentially enable information
disclosure via local access.
Ubuntu-Description
It was discovered that on some Intel processors, data from the most
recently evicted modified L1 data cache (L1D) line may be propagated
into an unused (invalid) L1D fill buffer. A local attacker could
possibly use this to expose sensitive information.
Assigned-to
sbeattie
Notes
tyhicksThis issue only affects Intel processors
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (3.20200609.0ubuntu0.14.04.0)
Ubuntu 16.04 LTS (Xenial Xerus):released (3.20200609.0ubuntu0.16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (3.20200609.0ubuntu0.18.04.0)
Ubuntu 20.04 LTS (Focal Fossa):released (3.20200609.0ubuntu0.20.04.0)
Ubuntu 20.10 (Groovy Gorilla):needed
More Information

Updated: 2020-10-24 07:01:01 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)