CVE-2019-9917

Priority
Description
ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of
Service (crash) via invalid encoding.
Assigned-to
amurray
Package
Source: znc (LP Ubuntu Debian)
Upstream:released (1.7.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.7.1-2ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
Patches:
Upstream:https://github.com/znc/znc/commit/64613bc8b6b4adf1e32231f9844d99cd512b8973
More Information

Updated: 2019-04-26 14:32:35 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)