CVE-2019-9893

Priority
Description
libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument
comparisons using the arithmetic operators (LT, GT, LE, GE), which might
able to lead to bypassing seccomp filters and potential privilege
escalations.
Notes
Package
Upstream:released (2.4.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (2.4.1-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.4.1-0ubuntu0.16.04.2)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.4.1-0ubuntu0.18.04.2)
More Information

Updated: 2020-09-10 06:34:44 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)