CVE-2019-9371

Priority
Description
In libvpx, there is a possible resource exhaustion due to improper input
validation. This could lead to remote denial of service with no additional
execution privileges needed. User interaction is needed for exploitation.
Product: AndroidVersions: Android-10Android ID: A-132783254
Assigned-to
mdeslaur
Notes
amurrayUpdated third_party libwebm is only in >= 1.8.1
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.7.0-3ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):released (1.7.0-3ubuntu0.19.04.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.8.1-2)
Ubuntu 20.04 (Focal Fossa):not-affected (1.8.1-2)
Patches:
Upstream:https://github.com/webmproject/libvpx/commit/34d54b04e98dd0bac32e9aab0fbda0bf501bc742
Upstream:https://github.com/webmproject/libvpx/commit/f00890eecdf8365ea125ac16769a83aa6b68792d
More Information

Updated: 2019-12-05 21:10:14 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)