CVE-2019-9214

Priority
Description
In Wireshark 2.4.0 to 2.4.12 and 2.6.0 to 2.6.6, the RPCAP dissector could
crash. This was addressed in epan/dissectors/packet-rpcap.c by avoiding an
attempted dereference of a NULL conversation.
Notes
Package
Upstream:released (2.6.7-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.8-1~ubuntu16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.8-1~ubuntu18.04.0)
Ubuntu 19.10 (Eoan Ermine):not-affected (2.6.8-1)
Ubuntu 20.04 (Focal Fossa):not-affected (2.6.8-1)
More Information

Updated: 2020-04-24 03:58:16 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)