CVE-2019-8696

Priority
Description
stack-buffer-overflow in libcups's asn1_get_packed function
Assigned-to
amurray
Notes
Package
Source: cups (LP Ubuntu Debian)
Upstream:released (2.3.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.3-4ubuntu0.10)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.2.7-1ubuntu2.7)
Ubuntu 19.10 (Eoan Ermine):released (2.2.12-1)
Patches:
Upstream:https://github.com/apple/cups/commit/2c030c7a06e0c2b8227c7e85f5c58dfb339731d0 (master)
Upstream:https://github.com/apple/cups/commit/f24e6cf6a39300ad0c3726a41a4aab51ad54c109 (2.2)
More Information

Updated: 2020-01-29 20:05:34 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)