CVE-2019-8429

Priority
Description
ZoneMinder before 1.32.3 has SQL Injection via the ajax/status.php
filter[Query][terms][0][cnj] parameter.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
Patches:
Upstream:https://github.com/ZoneMinder/zoneminder/commit/0619a4a16178899d8b45f30977bb937da99c5394
More Information

Updated: 2020-07-28 18:58:54 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)