CVE-2019-8425

Priority
Description
includes/database.php in ZoneMinder before 1.32.3 has XSS in the
construction of SQL-ERR messages.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.30.4+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.30.4+dfsg-1)
Patches:
Upstream:https://github.com/ZoneMinder/zoneminder/commit/41dab0750e4dddd85920112be3f600150f3376b2
More Information

Updated: 2020-07-28 18:58:54 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)