CVE-2019-8331

Priority
Description
In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the
tooltip or popover data-template attribute.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.4.1+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.4.1+dfsg-1)
Package
Upstream:released (4.3.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4.3.1+dfsg2-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4.3.1+dfsg2-1)
More Information

Updated: 2020-10-24 06:59:41 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)