CVE-2019-7397

Priority
Description
In ImageMagick before 7.0.8-25 and GraphicsMagick through 1.3.31, several
memory leaks exist in WritePDFImage in coders/pdf.c.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.14)
Ubuntu 18.04 LTS (Bionic Beaver):released (8:6.9.7.4+dfsg-16ubuntu6.7)
Ubuntu 19.10 (Eoan Ermine):released (8:6.9.10.23+dfsg-2.1ubuntu2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick6/commit/3b28c8d93aa469f6d90c8b3c05fe3d88c2584e32 (im6)
More Information

Updated: 2020-01-29 20:05:32 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)