CVE-2019-7351

Priority
Description
Log Injection exists in ZoneMinder through 1.32.3, as an attacker can
entice the victim to visit a specially crafted link, which in turn will
inject a custom Log message provided by the attacker in the 'log' view
page, as demonstrated by the message=User%20'admin'%20Logged%20in value.
Notes
ebarrettoNo fix available as of 2019-09-06.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
More Information

Updated: 2020-07-28 18:58:45 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)