CVE-2019-7342

Priority
Description
POST - Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3,
allowing an attacker to execute HTML or JavaScript code via a vulnerable
'filter[AutoExecuteCmd]' parameter value in the view filter (filter.php)
because proper filtration is omitted.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
Patches:
Upstream:https://github.com/ZoneMinder/zoneminder/commit/dd37808ef790a77100845c2c3c3bb28d9038950f
More Information

Updated: 2020-07-28 18:58:44 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)