CVE-2019-7340

Priority
Description
POST - Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3,
allowing an attacker to execute HTML or JavaScript code via a vulnerable
'filter[Query][terms][0][val]' parameter value in the view filter
(filter.php) because proper filtration is omitted.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
Patches:
Upstream:https://github.com/ZoneMinder/zoneminder/commit/bb75dad091bfa35af49467fede06adb972ed0545
More Information

Updated: 2020-07-28 18:58:43 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)