CVE-2019-7332

Priority
Description
Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3,
allowing an attacker to execute HTML or JavaScript code via a vulnerable
'eid' (aka Event ID) parameter value in the view download (download.php)
because proper filtration is omitted.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
Patches:
Upstream:https://github.com/ZoneMinder/zoneminder/commit/61f6a92cc050f3db831f04c3c19f8f2d52cbe08e
More Information

Updated: 2020-07-28 18:58:42 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)