CVE-2019-7329

Priority
Description
Reflected Cross Site Scripting (XSS) exists in ZoneMinder through 1.32.3,
as the form action on multiple views utilizes $_SERVER['PHP_SELF']
insecurely, mishandling any arbitrary input appended to the webroot URL,
without any proper filtration, leading to XSS.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):needed
Ubuntu 20.10 (Groovy Gorilla):needed
Patches:
Upstream:https://github.com/ZoneMinder/zoneminder/commit/a97711de89d808edcec1b422b5c97645dbd9f501
More Information

Updated: 2020-07-28 18:58:41 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)