CVE-2019-6975

Priority
Description
Django 1.11.x before 1.11.19, 2.0.x before 2.0.11, and 2.1.x before 2.1.6
allows Uncontrolled Memory Consumption via a malicious attacker-supplied
value to the django.utils.numberformat.format() function.
Assigned-to
mdeslaur
Notes
Package
Upstream:released (1.11.19)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.8.7-1ubuntu5.8)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:1.11.11-1ubuntu1.3)
Patches:
Upstream:https://github.com/django/django/commit/0bbb560183fabf0533289700845dafa94951f227 (1.11 branch)
More Information

Updated: 2020-03-18 22:54:49 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)