CVE-2019-6798

Priority
Description
An issue was discovered in phpMyAdmin before 4.8.5. A vulnerability was
reported where a specially crafted username can be used to trigger a SQL
injection attack through the designer feature.
Notes
Package
Upstream:released (4.8.5, 4:4.9.1+dfsg1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.2+dfsg1-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/469934cf7d3bd19a839eb78670590f7511399435
More Information

Updated: 2020-07-28 18:58:36 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)