CVE-2019-6465

Priority
Description
Controls for zone transfers may not be properly applied to Dynamically
Loadable Zones (DLZs) if the zones are writable Versions affected: BIND
9.9.0 -> 9.10.8-P1, 9.11.0 -> 9.11.5-P2, 9.12.0 -> 9.12.3-P2, and versions
9.9.3-S1 -> 9.11.5-S3 of BIND 9 Supported Preview Edition. Versions 9.13.0
-> 9.13.6 of the 9.13 development branch are also affected. Versions prior
to BIND 9.9.0 have not been evaluated for vulnerability to CVE-2019-6465.
Assigned-to
mdeslaur
Notes
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (1:9.8.1.dfsg.P1-4ubuntu0.27)
Ubuntu 14.04 ESM (Trusty Tahr):released (1:9.9.5.dfsg-3ubuntu0.19)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:9.10.3.dfsg.P4-8ubuntu1.12)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:9.11.3+dfsg-1ubuntu1.5)
More Information

Updated: 2020-03-18 22:54:48 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)