CVE-2019-5953 (retired)

Priority
Description
Buffer overflow in GNU Wget 1.20.1 and earlier allows remote attackers to
cause a denial-of-service (DoS) or may execute an arbitrary code via
unspecified vectors.
Notes
 mdeslaur> actually fixed in 1.20.3, not in 1.20.2
Package
Source: wget (LP Ubuntu Debian)
Upstream:released (1.20.3)
Ubuntu 12.04 ESM (Precise Pangolin):released (1.13.4-2ubuntu1.7)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.17.1-1ubuntu1.5)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.19.4-1ubuntu2.2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.19.5-1ubuntu1.1)
Ubuntu 19.04 (Disco Dingo):released (1.20.1-1ubuntu4)
Patches:
Upstream:https://git.savannah.gnu.org/cgit/wget.git/commit/?id=692d5c5215de0db482c252492a92fc424cc6a97c
Upstream:https://git.savannah.gnu.org/cgit/wget.git/commit/?id=562eacb76a2b64d5dc80a443f0f739bc9ef76c17
More Information

Updated: 2019-05-22 18:14:56 UTC (commit 169b62372e6fd930d999d49116145c552023c28a)