CVE-2019-5882

Priority
Description
Irssi 1.1.x before 1.1.2 has a use after free when hidden lines are expired
from the scroll buffer.
Assigned-to
leosilva
Package
Source: irssi (LP Ubuntu Debian)
Upstream:released (1.1.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.8.15-5ubuntu3.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.8.19-1ubuntu1.8)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.0.5-1ubuntu4.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.1.1-1ubuntu1.1)
Ubuntu 19.04 (Disco Dingo):released (1.1.2-1)
Patches:
Upstream:https://github.com/irssi/irssi//commit/8684ccb45c267fdeaaa779fce9323047aa5a9e38
More Information

Updated: 2019-01-22 13:14:49 UTC (commit 4c46aeb71113279330df2198f5e4a89cf2284580)