CVE-2019-5855

Priority
Description
Integer overflow in PDFium in Google Chrome prior to 76.0.3809.87 allowed a
remote attacker to potentially exploit heap corruption via a crafted PDF
file.
Notes
Package
Upstream:released (76.0.3809.87)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (76.0.3809.87-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (76.0.3809.87-0ubuntu0.18.04.1)
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):needs-triage
More Information

Updated: 2020-01-29 19:03:23 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)