CVE-2019-5847

Priority
Description
Inappropriate implementation in JavaScript in Google Chrome prior to
75.0.3770.142 allowed a remote attacker to potentially exploit heap
corruption via a crafted HTML page.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (76.0.3809.87-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (75.0.3770.142-0ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):released (75.0.3770.142-0ubuntu0.19.04.1)
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):needs-triage
More Information

Updated: 2019-12-05 20:08:25 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)