CVE-2019-5815

Priority
Description
Type confusion in xsltNumberFormatGetMultipleLevel prior to libxslt 1.1.33
could allow attackers to potentially exploit heap corruption via crafted
XML data.
Notes
Package
Upstream:released (74.0.3729.108)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [no longer updated])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (74.0.3729.169-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (75.0.3770.90-0ubuntu0.18.04.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (75.0.3770.80-0ubuntu1~snap2)
More Information

Updated: 2020-01-29 20:05:27 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)