CVE-2019-5795

Priority
Description
Integer overflow in PDFium in Google Chrome prior to 73.0.3683.75 allowed a
remote attacker to potentially perform out of bounds memory access via a
crafted PDF file.
Notes
Package
Upstream:released (73.0.3683.75)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was ignored [no longer updated])
Ubuntu 16.04 LTS (Xenial Xerus):released (73.0.3683.75-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (73.0.3683.75-0ubuntu0.18.04.1)
Ubuntu 19.04 (Disco Dingo):released (73.0.3683.75-0ubuntu3)
More Information

Updated: 2019-12-05 18:51:37 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)