CVE-2019-5718

Priority
Description
In Wireshark 2.6.0 to 2.6.5 and 2.4.0 to 2.4.11, the RTSE dissector and
other ASN.1 dissectors could crash. This was addressed in epan/charsets.c
by adding a get_t61_string length check.
Package
Upstream:released (2.6.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.6.6-1~ubuntu14.04.0)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.6-1~ubuntu16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.6-1~ubuntu18.04.0)
Ubuntu 18.10 (Cosmic Cuttlefish):released (2.6.6-1~ubuntu18.10.0)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.6-1)
More Information

Updated: 2019-01-25 14:14:51 UTC (commit b92fb2bd67bcd74a2e67401f7f255dcd6993a431)