CVE-2019-5716 (retired)

Priority
Description
In Wireshark 2.6.0 to 2.6.5, the 6LoWPAN dissector could crash. This was
addressed in epan/dissectors/packet-6lowpan.c by avoiding use of a TVB
before its creation.
Package
Upstream:released (2.6.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.6-1~ubuntu16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.6-1~ubuntu18.04.0)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6.6-1)
More Information

Updated: 2019-09-19 16:07:29 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)