CVE-2019-5439

Priority
Description
A Buffer Overflow in VLC Media Player < 3.0.7 causes a crash which can
possibly be further developed into a remote code execution exploit.
Package
Source: vlc (LP Ubuntu Debian)
Upstream:released (3.0.7-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):released (3.0.7.1-0ubuntu18.04.1)
Ubuntu 19.04 (Disco Dingo):released (3.0.7.1-0ubuntu19.04.1)
Ubuntu 19.10 (Eoan):not-affected (3.0.7-1)
More Information

Updated: 2019-07-25 15:14:33 UTC (commit 0c38e75b8d43dd7ad92f324bd0f8d6f41db1b4f0)