CVE-2019-3858

Priority
Description
An out of bounds read flaw was discovered in libssh2 before 1.8.1 when a
specially crafted SFTP packet is received from the server. A remote
attacker who compromises a SSH server may be able to cause a Denial of
Service or read data in the client memory.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 18.10 (Cosmic Cuttlefish):needs-triage
Ubuntu 19.04 (Disco Dingo):needs-triage
Ubuntu 19.10 (Eoan):needs-triage
More Information

Updated: 2019-05-15 17:18:09 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)