CVE-2019-3828 (retired)

Priority
Description
Ansible fetch module before versions 2.5.15, 2.6.14, 2.7.8 has a path
traversal vulnerability which allows copying and overwriting files outside
of the specified destination in the local ansible controller host, by not
restricting an absolute path.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.5.1+dfsg-1ubuntu0.1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.7+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (2.7.7+dfsg-1)
More Information

Updated: 2019-07-25 15:15:14 UTC (commit 0c38e75b8d43dd7ad92f324bd0f8d6f41db1b4f0)