CVE-2019-3826

Priority
Description
A stored, DOM based, cross-site scripting (XSS) flaw was found in
Prometheus before version 2.7.1. An attacker could exploit this by
convincing an authenticated user to visit a crafted URL on a Prometheus
server, allowing for the execution and persistent storage of arbitrary
scripts.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (2.7.1+ds-3)
Ubuntu 20.10 (Groovy Gorilla):not-affected (2.7.1+ds-3)
More Information

Updated: 2020-09-09 23:27:12 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)