CVE-2019-3500

Priority
Description
aria2c in aria2 1.33.1, when --log is used, can store an HTTP Basic
Authentication username and password in a file, which might allow local
users to obtain sensitive information by reading this file.
Ubuntu-Description
It was discovered that aria2 could accidentally leak authentication data. An
attacker could possibly use this to gain access to sensitive information.
Notes
Package
Source: aria2 (LP Ubuntu Debian)
Upstream:released (1.34.0-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):released (1.34.0-3ubuntu0.1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.34.0-4)
Ubuntu 20.04 (Focal Fossa):not-affected (1.34.0-4)
More Information

Updated: 2019-12-05 20:07:53 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)