CVE-2019-19830

Priority
Description
_core_/plugins/medias in SPIP 3.2.x before 3.2.7 allows remote
authenticated authors to inject content into the database.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:released (3.2.7-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.2.7-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.2.7-1)
More Information

Updated: 2020-09-22 00:17:09 UTC (commit ad0ca33d776745f4a5ed1853d8a1f2f94d3f0276)