CVE-2019-19617

Priority
Description
phpMyAdmin before 4.9.2 does not escape certain Git information, related to
libraries/classes/Display/GitRevision.php and libraries/classes/Footer.php.
Notes
Package
Upstream:released (4:4.9.2+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.9.2+dfsg1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.9.2+dfsg1-1)
More Information

Updated: 2020-07-28 18:56:44 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)