CVE-2019-19553

Priority
Description
In Wireshark 3.0.0 to 3.0.6 and 2.6.0 to 2.6.12, the CMS dissector could
crash. This was addressed in epan/dissectors/asn1/cms/packet-cms-template.c
by ensuring that an object identifier is set to NULL after a ContentInfo
dissection.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):not-affected (3.0.7-1)
More Information

Updated: 2020-01-29 19:00:02 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)