CVE-2019-19481

Priority
Description
An issue was discovered in OpenSC through 0.19.0 and 0.20.x through
0.20.0-rc3. libopensc/card-cac1.c mishandles buffer limits for CAC
certificates.
Notes
Package
Upstream:released (0.19.0~rc1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):not-affected (0.19.0-1build1)
Ubuntu 19.10 (Eoan Ermine):not-affected (0.19.0-2)
Ubuntu 20.04 (Focal Fossa):not-affected (0.20.0-1)
More Information

Updated: 2020-01-14 16:14:28 UTC (commit 0a9b89f456eec4263a9dcd764e13b0db18e8989a)