CVE-2019-19246

Priority
Description
Oniguruma through 6.9.3, as used in PHP 7.3.x and other products, has a
heap-based buffer over-read in str_lower_case_match in regexec.c.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):ignored (reached end-of-life)
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):not-affected (6.9.4-1)
More Information

Updated: 2020-01-23 20:49:49 UTC (commit b4629892d998f2ede31f59bb7508dc50a92ac664)