CVE-2019-18889

Priority
Description
An issue was discovered in Symfony 3.4.0 through 3.4.34, 4.2.0 through
4.2.11, and 4.3.0 through 4.3.7. Serializing certain cache adapter
interfaces could result in remote code injection. This is related to
symfony/cache.
Notes
Package
Upstream:released (4.3.8+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):ignored (reached end-of-life)
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):not-affected (4.3.8+dfsg-1ubuntu1)
More Information

Updated: 2020-01-23 20:49:38 UTC (commit b4629892d998f2ede31f59bb7508dc50a92ac664)