CVE-2019-18862

Priority
Description
maidag in GNU Mailutils before 3.8 is installed setuid and allows local
privilege escalation in the url mode.
Notes
ebarrettoAccording to Debian:
/usr/sbin/maidag not installed suid root on Debian
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):ignored (reached end-of-life)
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):needed
More Information

Updated: 2020-01-23 20:49:37 UTC (commit b4629892d998f2ede31f59bb7508dc50a92ac664)